tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1) составить алгоритм
1) составить алгоритм и программу вычисления периметра равностороннего треугольника, если задано его значение стороны а (р=3*а). 2) записать формат присваивания и значение его аргументов
мир276
2 21.07.2019 17:50
4
Ответы
visor0304
03.10.2020 09:45
1)
Программа на паскале:
var a,p:integer;
begin
write('a='); readln(a);
p:=3*a;
writeln('Периметр = ',p);
end.
Пример:
a=5
Периметр = 15
2)
Формат команды присваивания на паскале:
<переменная> := <выражение>
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kategio123
18.05.2019 11:10
Кто разбирается в pascal abc на циклы с параметром 1.дано вещественное число a и целое число n ( 0). вывести a в степени n: an = a•a••a (числа a перемножаются n раз)....
MoonVar
18.05.2019 11:10
Сколько цветов будет содержать палитра,если каждый цвет кодировать двумя битами?...
semabulov
18.05.2019 11:10
Решить известно, что имеющийся на каждой шкатулок надписи либо истина либо ложь. если надпись на 1-ой шкатулке(и зумрудов в другой шкатулке нет), а на 2-ой шк.(в той...
alena12022004
18.05.2019 11:10
В1 книге было написано 100 следующих утверждений. в этой книге ровно 1 неверное утверждение в этой книге ровно 2 неверное утверждение в этой книге ровно 100 неверных...
yaltalove67
18.05.2019 11:10
Вящике имеется 3 чёрных и 5 белых шаров. какое наименьшее число шаров нужно взять из ящика (не заглядывая в него),чтобы среди вынутых шаров: 1)оказался хотя бы один черный;...
FanatikOutlast
24.08.2019 17:50
Решить, используя массив+for+random дано: - массив days из 30 элементов - солнечные/пасмурная дни - высота дерева - b метров (1,5-10) - улитка находится на высоте a см...
polina033
04.08.2019 23:20
Дано натуральное число n. посчитать количество цифр в числе. вход 1221, 14622 выход 4, 5....
Daria1378
04.08.2019 23:20
Ввелокроссе учавствуют 256 спортсменов. во время финиша система регистрирует номер участника. какой объём сообщения записанного системой после того как финишировали 70...
linaaaa2Li
04.08.2019 23:20
Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе введен неизвестный номер операции...
alek09
04.08.2019 23:10
Нужна ! например: клавиатура- ввод текстовых данных. а хранение данных это...
Популярные вопросы
:_3 Лет двести тому назад ветер-сеятель принес два семечка в Блудово...
1
Основне окиснення алкоголю в ацетальдегід (етаналь, оцтовий альдегід)...
2
Розрахуйте орбітальну швидкість Марса, якщо його середня відстань...
1
Накресліть відрізок CД = 3,7 см Побудуйте серединний перпендикулярдо...
1
Сторона куба -7 мм. Найдите периметр подошвы, площадь боковой поверхности...
1
Точка А(5;-1) являється вершиною квадрата, одна із сторін якого лежить...
1
;) 1. Визнач рядок, у якому вказано лише кислотні оксиди: A. Na 2...
2
Укажите соответствия Тип земной коры: 1. Материковый 2. Океанический...
1
Максимально подробно и с рисунком 1. Сторони подібних многокутників...
1
2)x - y = 7,( x + y = 23;3)x + y = 32,x - y =14;...
2
Программа на паскале:
var a,p:integer;
begin
write('a='); readln(a);
p:=3*a;
writeln('Периметр = ',p);
end.
Пример:
a=5
Периметр = 15
2)
Формат команды присваивания на паскале:
<переменная> := <выражение>