ЗАДАНИЕ
°Написать программу на ЯП Pyton:
определить, является ли введенное целое число трехзначным и вывести
соответствующее сообщение .

ПРИМЕР ВЫПОЛНЕНИЯ ЗАДАНИЯ (другая задача)
°Написать программу: определить, является ли введенное целое число двузначным и вывести соответствующее сообщение

a=int (input(‘введите целое число’))
If (a>9) and (a<100): print (‘число двузначное’)
else: print (‘число не двузначное’)
РЕШИТЕ

PrOFy100 PrOFy100    2   16.05.2020 19:20    3

Ответы
Mmaal Mmaal  14.10.2020 20:52

Объяснение:

for _ in range(100):

   x = input('Введите число: ')

   if len(x) == 3:

       print('Число трёхзначное')

   else:

       print('Число не трёхзначное')

   ans = input('Продолжить? (Y/N) ')

   if ans == 'Y':

       continue

   else:

       break

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика