Задача1.Составить программу обработки массива размерностью n, заполненного целыми числами, введенными с клавиатуры. Вывести индексы и значения положительных элементов массива.

petuhovoleg22 petuhovoleg22    2   09.04.2020 15:17    14

Ответы
volegorex volegorex  13.10.2020 00:12

var

 arr:array[1..1000] of integer;

 i,n:integer;

begin

 write('Укажите размер массива - ');

 read(n);

 

 writeln;

 

 for i:=1 to n do

 begin

   read(arr[i]);

 end;

 for i:=1 to n do

   if arr[i]>0 then writeln('Эл-т - ',arr[i],' Номер - ',i);

 

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика