tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале. строка содержит одно
Впаскале. строка содержит одно слово. является ли оно палиндромом? !
Нвдуооп
3 03.06.2019 11:30
1
Ответы
kirillmrX
01.10.2020 18:18
Var
s: string;
i: integer;
begin
read(s);
s := trim(s);
for i := 1 to length(s) div 2 do
if s[i] <> s[length(s) - i + 1] then begin
writeln('Не палиндром');
exit;
end;
writeln('Палиндром');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sasha200121
20.12.2020 14:16
Начальный и конечный продукт информационной технологии, что это?...
usenovaa
20.12.2020 14:15
Составить программу вычисляющую значение функции a=...
Ilyakuhs228
20.12.2020 14:14
Циклы в Python: 7. Проверить является ли введенное число степенью двойки и, если да, то какой. 8. Перед вами на столе две бутылки. Bottle_1 пустая и имеет объем в 500...
Хулиганочка13
20.12.2020 14:14
Составить алгоритм в виде блок схемы для вычисления следующего уравнения. S=2+4+6...+236...
shcooltime
21.01.2021 18:26
Опишите задачи и функции ОС...
selenagulya2002
21.01.2021 18:26
Напишите хотя бы что-то одно из этого...
Anna200689898098654
19.03.2019 00:20
Вычислить сколько байтов занимает на сд 1 минута стереозаписи, если частота дискритизации 44000, разрядность звук. 16 бит. какова максимальная продолжительность стереозаписи...
leralda2107ko
19.03.2019 00:30
:дайте определение следующим терминам: каталог ; байт ; интернет,архив,счеты,информация,абак,система счесления...
KaguraChan
31.01.2021 11:20
Напишите результат, который будет получен при вычислении значения выражения, если известно, что а...
alona7773
31.01.2021 11:14
Напишите определение слов:знания, чувственое познания, ощущения, восприятие, представления, мышление, понятие, суждение, умозаключение....
Популярные вопросы
Під час опромінення світла ультофіолетовим світлом з довжиною хвилі...
2
Составьте,,цепочку превращений из 25 реакций(органические и неорганические...
1
Написать план по сочинению: однажды я сидел в школьной библиотеке....
2
Напишите, чем работа художника полезна обществу?...
3
И.а. бунин, кавказ будут ли счастливы герои в итоге?...
3
По наклонной плоскости поднимают груз. как изменятся полезная работа,...
3
Допиши в каждую группу по два слова с парным согласным на конце.птицы,явления...
3
Расскажите от лица поэта в произведение летом на даче...
1
Твір зобрамлення на любу тему...
2
По анг яз question wordscomplete with how many, who, why, what, or...
1
s: string;
i: integer;
begin
read(s);
s := trim(s);
for i := 1 to length(s) div 2 do
if s[i] <> s[length(s) - i + 1] then begin
writeln('Не палиндром');
exit;
end;
writeln('Палиндром');
end.