Впаскале. дано трехзначное число. напишите программу определения, является ли оно палиндромом, т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево. требуется вывести «yes», если число является палиндромом, и «no» в противном случае. примеры: входные данные данные 101 142

Юлия0753 Юлия0753    3   12.09.2019 20:10    11

Ответы
gabenew gabenew  07.10.2020 10:21
Var  a: integer;begin  readln (a);    if (a mod 10 = a div 100) then write ('YES')  else write ('NO');end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика