Составьте программу нахождения суммы положительных значений массива.дан массив состоящий из 15 элементов.значение массива произвольные числа.

hromovaysoydwfz hromovaysoydwfz    1   13.07.2019 09:10    2

Ответы
7hakep7p0739i 7hakep7p0739i  03.10.2020 02:48
Const
nmax=5;(любое число можешь поставить)
type
mas = array [1..nmax] of integer;

var
A:mas;
sum,n:integer;

begin
readln(n);
sum:=0;
for i:=1 to n do
 if  (A[i] > 0) then sum:=sum+A[i];

writeln('Summa=',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика