tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составьте программу, которая
составьте программу, которая выводит на экран сумму четных чисел от 30 до 60
нюша306
3 14.06.2019 07:10
2
Ответы
марьям2789
10.07.2020 23:11
Var i,s:integer;
begin
i:=30;while i<61 do
begin s:=s+i;
i:=i+2;
end;
writeln('s=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
лера2042
22.02.2021 10:46
Ребята ((подпишитесь)) на мой канал (Sentsey) и ещё один канал (Licetri) на два канала...
Кактус1313
22.02.2021 10:47
дорисуй позицию ролика после выполнения программы Б.Повторить 3раза вниз,вправо, конец.Повторить 2раза вверх конец.вправо,вверх. ...
Неоченьумноесущество
04.08.2019 04:10
Перевести величины в степенную форму 1,5 мбайт= 2 гбайта= 6 байт= 1/32 мбайт= ,)...
footbal32
04.08.2019 04:10
:определите информационный объём одной строфы( плачет метель, как цыганская скрипка) с учётом 1 символ=8 бит !...
Kseniya1521
04.08.2019 04:10
Нужен небольшой доклад про компьютеры будущего. заранее ....
justlikekatya
15.04.2020 14:22
УМОЛЯЮ ЛЮДИ КТО ХОРОШО ЗНАЕТ ИНФОРМАТИКУ МНЕ...
Викитирон
27.05.2019 21:10
Система обмена сообщениями (письмами) с компьютернх сетей....
khana3
27.05.2019 21:10
Дан одновременный одночисленный масив вывести масив на экран строку элементы стоящие на четных местах заменить нулем вывести образованный массива на экран строку пример:...
pidortema
27.05.2019 21:10
1) с клавиатуры вводится число n,за ним - массив из nцелых чисел и число х.найдите количество элементов массива,значения которых равны х*х. 2)массив целых вводится с клавиатуры...
vachevardanyan
30.11.2020 13:56
‼‼ соч только верно мне нужно это Соч...
Популярные вопросы
(-7,7-7,3)×(7/25÷(-6,3)+(-2,6):1 4/5 очень нужно...
2
Споры некоторых споровых растений содержат большое количество масла....
3
Разбор слова как часть речи прилетела...
3
Відстань від середини хорди BC кола до діаметра AC цього кола дорівнює...
1
для умного человека (ответ обязателен) 5+2*3+2*9...
2
ответить на вопросы: 1. Перечислите самых известных художников XX века....
1
1 Read about the film and fill in articles where necessary. The Kinder-Vileysky...
1
Газон, ограниченный дорогой, имеет треугольную форму со стороной 10...
3
Растворимость и коэффициент растворимост это?...
2
Придумать весёлое названия ягод по образцу: брусника-грустника, черника-скучника,...
3
begin
i:=30;while i<61 do
begin s:=s+i;
i:=i+2;
end;
writeln('s=',s);
end.