tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая определяет а)сумма квадратов чисел в диапазоне от 1 до n б) количество натуральных чисел не превышающих 50 и кратных 3 в)сумма квадратов натуральных чисел от 10 до 27
Бронвин
3 01.09.2019 22:50
3
Ответы
pfgr
01.09.2020 06:11
A)
Progran hhh54;
var i,n,s:longint;
begin
s:=0;
read (n);
for i:=1 to n do;
s:=s+i*i;
write (s);
end.
б)
Progran hhh54;
var i,k:longint;
begin
k:=0;
for i:=1 to 50 do;
if i mod 3=0 then k:=k+1;
write (k);
end.
в)
Progran hhh54;
var i,s:longint;
begin
s:=0;
for i:=10 to 27 do;
s:=s+i*i;
write (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rilyakip0730v
07.09.2021 01:49
Задание 2 Познакомиться с каталогом образовательных ресурсов Интернет. Охарактеризовать любой раздел....
20Lorans03
16.03.2021 22:19
Запиши верный ответ. Дано число 844000000. Данное число можно представить в виде 0,844⋅10 ответить!...
lizakirianova03
16.03.2021 22:21
По данным таблицы определить: а) объем товарооборота в среднем на одно предприятие,б) среднее квадратическое отклонение;в) коэффициент вариации.Группы n\n по объемутоварооборота,...
Музалевская
19.10.2021 22:23
Как перевести число из двоичной системы счисления в восьмеричную...
макс3113
19.10.2021 22:19
Написать программу на С++ Исполнитель умеет выполнять два действия: +1 , *2 . Составьте программу получения из числа 1 числа 100 за наименьшее количество операций....
1XyJIuraH1
17.08.2019 07:00
Составить программу определения количества букв к в тексте, введённом с клавиатуры...
ilya3694444
25.05.2019 18:20
Сформулировать массив,поставив на четные места 1,а нечтные 0....
аня2943
25.05.2019 18:20
Вклассе 32 ученика.какое количество информации содержится в сообщении о том,что к доске пойдет коля сидоров?...
milanareemets
26.06.2020 00:51
1. Вам дана готовая программа -таблица с картинками с объяснением новых тегов-сверху.Изучить новые теги, разобраться в программе. 2.Скачать из Интернета фото услуг...
Helpmeplease1114
26.06.2020 00:53
Решить функцию в паскаль. Заранее благодарю....
Популярные вопросы
19 ғасырда қазақтың тұңғыш ашылған мектептерінде бау211 қыз оқыған,...
1
Бүгін біз туралы білдік. Саяси картада, , , , мемлекеттердің территориясын...
1
Переведите десятичную дробь в обыкновенную и сократите обыкновенную...
1
Сколько метров в1000000км...
1
Органныймолекулярныйклеточныйтканевый...
3
Дано: угол 1 + 2 угол=180 угол 1 = угол 2...
1
Используя данную формулу окружности, определи координаты центра...
2
Определите, какие процессы изображены на рисунках:...
3
заполните пропуски в таблице отношение 4:9 13/17 ... Предыдущий...
2
Как уменьшить мощность звука Ознакомься с планом исследования....
3
Progran hhh54;
var i,n,s:longint;
begin
s:=0;
read (n);
for i:=1 to n do;
s:=s+i*i;
write (s);
end.
б)
Progran hhh54;
var i,k:longint;
begin
k:=0;
for i:=1 to 50 do;
if i mod 3=0 then k:=k+1;
write (k);
end.
в)
Progran hhh54;
var i,s:longint;
begin
s:=0;
for i:=10 to 27 do;
s:=s+i*i;
write (s);
end.