tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для
Составьте программу для вычисления суммы sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+(10)/11
Мама1мама2
3 20.07.2019 12:20
9
Ответы
alexnn08
03.10.2020 08:48
Var i:integer; s:real;
begin
s:=0;
for i:=2 to 10 do s:=s+sqrt(i)/(i+1);
writeln('s=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
lisacat2000
03.10.2020 08:48
Лови
beginwrite(sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+sqrt(10)/11);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MILKovka
01.09.2019 20:10
Переведите в восметричную систему счисления 10100111 переведите в шеснадцатеричную систему счисления 1001110100101...
smirnov27121981
01.09.2019 20:10
1) с клавиатуры вводятся два целых числа а и в. написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае. 2) написать программу,...
jinoguhaz
01.09.2019 20:10
Даны числа 400, 121,93,80,4. прочитай правила и запиши на каждом листке нужные числа...
iraermila
01.09.2019 18:33
Есть 01 и их 8 штукнапример : 10010001сколько может быть таких чисел но чтобы они не совпатали...
Румия2403
01.09.2019 20:10
Запишите значение переменной s, полученное в результате работы следующей программы. текст программы на трёх языках программирования. алгоритмический язык бейсик паскаль...
макс17281
01.09.2019 20:20
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b – целые...
tom159753
01.09.2019 20:20
Подскажите , какая программа читает docx файлы,...
baumwolle
01.09.2019 20:20
Объём сообщения равен 11 кбайт. сообщение содержит 11 264 символа. какова мощность алфавита, с которого записано сообщение? а) 64 б)128 в) 256 г) 512...
Настюля151
01.09.2019 20:20
Определите значение переменной a после исполнения данного алгоритма a: =2 b: =6 b=12+a*b a: =b/4*a...
perfilova0895
01.09.2019 20:20
Запишите программу, результат которой представлен ниже # # # # # # ( @ @ ) ? ? **...
Популярные вопросы
За що збирались засудити славка беркуту...
2
,,Роль Європейського мистецтва у світовій культурній спадщині,,...
3
Составить интервью с Шаньюем Модэ (4-5 Предложения И НЕ БОЛЬШЕ)...
2
Опишите виды оружия.Оружие гуннского воина. Реконструкция К. Ахметжанова...
2
Решите столбиком 37,26÷9,2...
3
7 В таблице указано содержание витаминов (в миллиграммах) в 100...
1
с обществознанием В ходе социологических опросов жителей...
1
3. Газ, который занимает объем 0,3 м3 под давлением 300 кПа нагрели...
2
З точки А на пряму а опущено перпендикуляр АК . Похила АМ =26см...
3
составь 7 вопросов к своему другу по переписке, оспользуя модельное...
3
begin
s:=0;
for i:=2 to 10 do s:=s+sqrt(i)/(i+1);
writeln('s=',s);
end.
beginwrite(sqrt(2)/3+sqrt(3)/4+sqrt(4)/5+sqrt(10)/11);end.