Составьте к ней условие задачи
Program nom5;
Var x : integer;
Begin
Writeln ('введите оценку');
Readln (x);
IF x=3 then Writeln ('удовлетворительно')
Else
IF x=4 then Writeln ('хорошо')
Else
IF x=5 then Writeln ('отлично');
Readln ;
End.

1mizik1 1mizik1    2   17.04.2020 16:10    6

Ответы
strelkina42 strelkina42  13.10.2020 10:44

ответ опишу ниже

Объяснение:

Написать программу, которая будет выводить на экран отметку, в соответствии с введенным значением, где оценка "Отлично"=5, "Хорошо"=4, "Удовлетворительно"=3

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика