tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу замены местами
Составить программу замены местами цифр двухзначного числа -найдите
Zarxis
1 11.09.2019 20:10
1
Ответы
simpleam
07.10.2020 08:10
//Pascal
var N: byte;
begin
write('Введите двузначное число = '); readln(N);
writeln(N mod 10, N div 10);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Serega20032017
19.04.2021 14:18
Питон день независимости Рк задача Варианты ответа 12 сентября, 16 декабря, 30 ноября Решить в Питоне (Python) кто может сделайте УмоляюБуду очень блогодарен...
LI100K
27.11.2019 10:31
Написать любую одну программу в паскаль включающая себя постусловие а затем предусловие ...
Sonya20071451
27.11.2019 10:28
4. вершина графа, из которой исходит ровно одноребро, называется висячей. сколько висячихвершин имеет граф, изображённый справа? а) 1б) 9г) 4в) 3...
nigina8807
27.11.2019 10:14
6. определите объем памяти необходимый для размещения следующей информации (в кодах ascii).«каталоги низких уровней вкладываются в каталоги более высоких уровней и являются для них...
Savelijbih
29.09.2019 20:40
Утани есть доступ в интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 220 бит в секунду. у димы нет скоростного доступа в интернет,...
fawnsvalley
29.09.2019 20:40
Чем расчетная анимация отличается от покадровой...
teenwolfgrrArina
29.09.2019 20:40
Закончите фразу: « для того чтобы объединить две строки в одну, нужно установить курсор и нажать клавишу » возможен ли другой если да, то какой?...
annavatolina20
29.09.2019 20:40
1)часть текстового документа (6 букв) 2) фрагмент текста, выражающий законченную мысль (5 букв) 3) последовательность символов алфавита (единица речи ) (5 букв)...
SilverSalt
29.09.2019 20:40
Kakoy vid informasii mojno peredat na samom bolsee rastoyaniye ne ispolzuya pri etom tehniceskix ustroystv...
endi5678
29.09.2019 20:40
Статься,набранная на компьютере,содержит 16 страниц,на каждой странице 30 строк,в каждой строке 32 символа.определите информационный объём статьи,напечатанной в алфавите мощностью...
Популярные вопросы
На уроке языка мы изучали, что у им. сущ. 1 скл. в п.п. окончание е. тогда почему...
1
Правовые формы административной деятельности органов исполнительной власти...
2
Укажи число в котором 80 единиц второго класса. 80 8000 80000...
2
Труднопроверяемые слова.рисовать,до свидание,синица,лимон,природа....
3
Қарағанда қаласы - индустриялық орталық , ғылымы мен мәдениеті ған қала. қала...
3
Sполя чудес равно 8га, а длина поля-2км. сколько монет достанется базилио, если...
1
На дифракционную решотку с периодом 3 мкм падпет падет монохроматический свет...
2
Объясните значение рыб в природе и жизни человека...
2
Назовите не менее трех сражений северноц войны...
2
Выберите в каждом ряду уравнение с наименьшим корнем и решите его. b + 2\5=4\7+3\7....
3
var N: byte;
begin
write('Введите двузначное число = '); readln(N);
writeln(N mod 10, N div 10);
readln;
end.