Составить программу в pascal abc , которая строиит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводится с клавиатуры)

poilkee poilkee    2   04.03.2019 12:00    4

Ответы
suzyter839робисан suzyter839робисан  24.05.2020 02:16

Картинка должна быть в папке с программой и быть в формате BMP

uses
graphabc;

var
n: string;
b: Picture;
s:integer;

begin
writeln('введите расстояние до зеркала');
readln(s);
write('Введите имя файла рисунка: ');
readln(n);
window.Clear;
b := Picture.Create(n);
b.Load(n);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(50+2*s,50);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика