Составить программу по информатике 8 ! написать программу , которая определяет , принадлежит ли заданное число интервалу от 5 до 25. а вторая программа: изменить предыдущую программу таким образом: если число принадлежит интервалу, то возвести его в седьмую степень. !

daniilmosl daniilmosl    1   11.09.2019 08:00    2

Ответы
Katerka Katerka  07.10.2020 07:03
Var a: integer;beginreadln(a);if a<25 then      begin       if a>5 then writeln('Принадлежит');      endelse writeln('Не принадлежит');end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика