составить программу на языке с++(си и ещё можете блок схему создать? ​


составить программу на языке с++(си и ещё можете блок схему создать? ​

hzzzkzn99 hzzzkzn99    1   07.11.2020 08:47    0

Ответы
PakiPusy PakiPusy  12.02.2021 16:56

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

int x;

cout << "Введите значение x: ";

cin >> x;

if (x < 1.22) cout << "F(x)= " << x * cos(x) << endl;

if (x >= 1.22) cout << "F(x)= " << (5 * x*x*x) + 1.7 << endl;

system("pause");

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика