tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для решения
Составить программу для решения следующей : найти натуральное число от 1 до 10000 с с максимальной суммой делителей.
darialitvinenko
3 20.07.2019 22:30
3
Ответы
fionovaa
22.09.2020 23:48
var n,k: integer;begin n:=1; while n<10000 do begin k:=n+1; n:=n*k; end; n:=n div k; writeln('число: ',n);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lilianchic14
07.05.2020 10:15
Аббревиатура WWW это... а)сеть охватывающая весь мирб) информационная сетьв) сеть проводов...
ololol1213
07.05.2020 10:15
решить: В ячейке L10 записана формула: =Е$15-25. Её скапировали в ячейку К11. Какая в ней записана формула решить быстрей...
Yachit68
07.05.2020 10:16
Створіть скрипт, за яким виконавець переміщується між границями Сцени в горизонтальному напрямку до натиснення клавіши 1. Після цього виконавець повинен переміщуватися...
Marshmelloo
07.05.2020 10:16
Яка властивість відповідає за форму автофігури? Як змінити форму автофігури програмним Які властивості має компонент Shape&...
диди65
07.05.2020 10:18
У касі кінотеатру залишилася певна кількість квитків на найближчий сеанс. На малюнку зображено блок-схему алгоритму продажу квитків. Перейдіть на сайт scratch.mit.edu...
СофияМ1
07.05.2020 10:28
МОЖНО БЕЗ ОБЪЕСНЕНИЙ. ЖЕЛАТЕЛЬНО С НИМИ....
СергеЙ89009021645
07.05.2020 10:20
Ввбирите верное имя ячейки в электронной таблице п...
Sanya19367
07.05.2020 10:19
Какие горячие клавиши испоьзуются для инструмента «Рука»? в скетчап 1) Shift 2) Shift+колесо мыши 3) колесо мыши 4)контрол+левая кнопка мыши 5) контрол+колесо мыши...
ekaterinakorol4
07.05.2020 10:30
Начав тренировки, спортсмен в первый день пробежал 8 км. Каждый день он увеличивал дневную норму на 11% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен...
darkhun
07.05.2020 08:46
Можно ли поменять эффект приход уведомлений на олвейс он дисплей Самсунг? если что, у меня телефон Galaxy a51....
Популярные вопросы
Я знаю что Я возможно но эо мне двойку поставят и на второй год...
3
над Какими качествами людей автор добродушно посмеивается А какие...
3
Начальная скорость снаряда, вылетевшего из рельсовой пушки массой...
2
3. Тунгыш Президентімізге катысты шагын сауалнамага жауап берiнiз...
3
Еуропалықтар крест жорығынан кейін Шығыстан не алды, не үйренді....
3
що таке пропозиція? запиши як визначення...
3
Put the verbs in brackets into the correct future tense...
1
, выписать предложения с причастным и деепричастным оборотами,...
3
При скрещивании красноплодной земляники с земляникой, дающей белые...
2
, нужно решить задачу по технической механике...
3