Составить программу для решения : 1. известна диагональ квадрата. найти его периметр. 2. дана масса в килограммах. найти число полных центнеров в ней.

fietisov fietisov    3   02.06.2019 04:10    5

Ответы
pkfz178 pkfz178  01.10.2020 17:05
Решение обеих задач в прикрепленном файле. Удачи!
Составить программу для решения : 1. известна диагональ квадрата. найти его периметр. 2. дана масса
ПОКАЗАТЬ ОТВЕТЫ
lolka22281 lolka22281  01.10.2020 17:05
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика