tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахождения
Составить программу для нахождения a^n. с программы паскаль.
rama13534
2 30.06.2019 11:50
3
Ответы
ladybutiyarowa
24.07.2020 06:17
Var a,b:integer;
begin
read(a,b);
writeln(power(a,b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Нвдуооп
02.04.2019 02:00
Перечислите существенные свойства следующих предметов: телефон, книга,стол. ( минимум 2 каждому )....
Meowwwwwwwwwwwwwwwww
02.04.2019 02:10
Вкакой системе счисления справедливо равенство: 3x4=10?...
artem759342
02.04.2019 02:10
Составить и записать программу решения : у пети есть х руб. петя купил несколько тетрадей и несколько карандашей. вычислить стоимость покупки и сдачу. в паскале!...
евген1398
02.04.2019 02:10
Решить в паскале. для четырех произвольных чмсел,введеных с клавиатуры,выведите на экран соответствующие результаты.если все числа не превышают 30,то выведите их удвоенное произведение.если...
Элника
08.08.2019 17:50
Составь список объектов в порядке убывания значений какого либо свойства лампа,люстра,свечка...
skrlp1234
08.08.2019 17:50
Pascal. заполнить двумерный массив n x n случайными числами из интервала [-10 ; 10] и найти сумму элементов кратных 3. с объяснением !...
luszdncsjmn
24.11.2020 19:37
Датчик қай кезде Түссіз =0 деп хабарлайды...
КлешВова
24.11.2020 19:38
Имеется два полных сосуда емкостью 8 и 3 л и один пустой ёмкостью 5.Необходимо отмерить 6 литров воды, не пользуясь ни краном, ни раковиной всё по шагам...
cherbycorTaiga
02.06.2019 18:50
Составь программу в авс паскаль так, чтобы в результате получился рисунок...
СофіяГура
02.06.2019 18:50
Подскажите, , как написать характиристику конфеты?...
Популярные вопросы
Какое из данных существительных можно написать и с большой, и с маленькой...
2
1. решите уравнение: 0,9(b-5)-0,8(b-2)=2,3 2. решите : турист 4ч ехал на велосипеде...
1
1) найдите медиану ряда чисел 102, 104, 205,207,327,408,417 2) найдите среднее...
3
Написать 5 загадог с глаголами настоящего времени...
3
Что характерно для одуванчиков днём , а что ночью?...
3
Жылкага катысты деректерды пайдаланып ат- ердын канаты такырыбына диалог курандар...
2
Вещества не вступающие в реакцию с соляной кислотой а.медь б. оксид меди(ii)...
3
Решительно неравенство. 4х^2+4х+1 0...
2
Яку силу потрібно прикласти щоб відірвати дротяне кільце масою 5г і радіусом...
3
Сравни две попытки сохранить союзное государство - группы союз и её сторонников...
3
begin
read(a,b);
writeln(power(a,b));
end.