tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить блок-схему и программу
Составить блок-схему и программу a)sinx^2+cosx/cosx^3+z/yc б)1+1/x^2-sqrt5+6,7y^2
DI228MA
1 30.08.2019 03:30
2
Ответы
nikitarin0
06.10.2020 04:17
1)
program discuc;
uses crt;
var x,y,z,c,d,r,q,w:real;
begin
writeln ('введите x');
readln (x);
writeln ('введите y');
readln (y);
writeln ('введите z');
readln (z);
writeln ('введите c');
readln (c);
q:=sin(sqr(x));
d:=cos(x)/cos(exp(ln(x)*3));
w:=z/y*c;
r:=q+d+w;
writeln ('r=',r:5:2);
readkey;
end.
2)
program bibup;
uses crt;
var x,y,z,c,v,j:real;
begin
writeln ('введите x');
readln (x);
writeln ('введите y');
readln (y);
z:=(1/(sqr(x)))+1;
c:=sqrt(5);
v:=6.7*(sqr(y));
j:=z-c+v;
writeln ('j=',j:5:2);
readkey;
end.
Это если в Pascal Free
надеюсь это то
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karavanov1
03.03.2021 17:17
ПИТОН Напишите функцию, которая проверяет пароль на валидность. Функция принимает в аргументы строку как пароль. Введенный пароль должен состоять из не менее 3 букв верхнего...
MrMut222
03.03.2021 17:17
Дополните и запишите предложения. В строке меню на вкладке выберите команду и нажмите на кнопку . Найдите нужный на компьютере и нажмите на кнопку . Когда значок звука будет...
nastyyya4
03.03.2021 17:16
Блок якого кольору відповідає для задання питання та зчитування відповіді? в програмі Scratch...
medi8
03.03.2021 17:15
Определи и запиши результат выполнения программы при x=3, y=4: *...
Ananzi
27.05.2019 01:40
ответы к киту по инфоромантике 4-5класс 2013!...
nikakoy43
27.05.2019 01:40
Уисполнителя вычеслитель две команды которым присвоены номера 1 умножить на 3 прибавить 2 первая увеличивает число на экране в 3 раза вторая увеличивает его на 2.составьте...
ladyplahtiy
27.05.2019 01:40
Графическое изображение связей между объектами...
ayydarhan
26.11.2020 10:52
1. Запишем в ячейку H2 следующую формулу =ЕСЛИ(A2= СВ ;C2;0) и скопируем ее в диапазон H3:H1001. В таком случае, в ячейку столбца Н будет записываться название предмета, если...
antonshv313p012l5
26.11.2020 10:53
Сообщение полученное человеком, может пополнить его знания, если в нем сведения являться для человека... 1 Знакомым2 Понятным3 Упорядоченными 4 Интересными...
cuprinainna
26.11.2020 10:57
Журавлики олимпиада есептері...
Популярные вопросы
Найти угол А,В,С рисунок 4,23;4.24...
3
В основании пирамиды лежит квадрат со стороной ✓8.найдите апофема пирамиды...
1
Назвіть принципи організації структурних генів в еукаріотичних клітин...
2
Кросспорт на тему моя родина казахстан ...
2
Чему равен вес воздуха объёмом 2 м3?...
3
Расположите вещества в порядке уменьшения степени окисления азота. Расположите...
3
История казахстана , заполните таблицу...
1
Напишите программу по блок схеме Даю 20б....
3
Особливости рельефу території арктичного поясу в пн америці...
1
В ТЕЧЕНИЕ 30 - 1 ЧАСА ОЧЕНЬ НАДО Найди с координатной прямой сумму чисел...
1
program discuc;
uses crt;
var x,y,z,c,d,r,q,w:real;
begin
writeln ('введите x');
readln (x);
writeln ('введите y');
readln (y);
writeln ('введите z');
readln (z);
writeln ('введите c');
readln (c);
q:=sin(sqr(x));
d:=cos(x)/cos(exp(ln(x)*3));
w:=z/y*c;
r:=q+d+w;
writeln ('r=',r:5:2);
readkey;
end.
2)
program bibup;
uses crt;
var x,y,z,c,v,j:real;
begin
writeln ('введите x');
readln (x);
writeln ('введите y');
readln (y);
z:=(1/(sqr(x)))+1;
c:=sqrt(5);
v:=6.7*(sqr(y));
j:=z-c+v;
writeln ('j=',j:5:2);
readkey;
end.
Это если в Pascal Free
надеюсь это то