tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
С! с клавиатуры вводится
С! с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40
nbolshakova1
3 24.06.2019 06:00
1
Ответы
ДИЛЯ2002111
19.07.2020 20:29
Var x:integer;
begin
writeln('Введите координату точки X');
read(x);
if (x>20) and (x<40) then writeln('Да принадлежит') else writeln('Нет, не принадлежит');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
huh106
05.09.2021 22:05
5) Сотрудникам компании выдают электронную карту, на которой записаны их личный код, номер подразделения (целое число от 1 до 1000) и дополнительная информация, которая занимает...
Xa4Men771
12.05.2021 10:57
Як правильно здійснити імпорт методів бібліотеки tkinter...
maks200906
24.09.2019 00:10
1)флеш-карта имеет объём 8 гбайт. рукопись автора содержит 4096 страниц. на каждой странице 1024 строк, в каждой строке 128 символа. каждый символ кодируется 16 битами. кроме того,...
saralis
04.06.2019 13:10
Напишите программу которая в последовательности целых чисел определяет среднее арифметическое положительных чисел кратных 8...
Masha36127
04.06.2019 13:10
Написать программы: 1. даны данные температуры (отриц. и полож.) за 10 дней. найти сколько дней температура была больше 0.2. дана скорость чтения 10 пятиклассников (двухзнач.)найти...
mihajlova2011
15.09.2019 16:20
Заранее вставь пропущенные слова в текст. среди простейших есть организмы, питающиеся только готовыми органическими соединениями и растительным типом питания ботанотрофы ботаноеды...
ramoxa
15.09.2019 14:53
Можно с ! на рисунке ав ||сд .ас=вд,угол1=углу2.ав+вд+дс+са=132см.найти ав+сд...
alenapolyakova5
15.09.2019 14:53
Сколько свинца необходимо для получения 1 кг нитрата свинца?...
elizaveta08071999
15.09.2019 16:20
Придумайте смешной стих про всё что угодно....
FOMALEKSANDRA99
15.09.2019 14:53
Расшифровка сна святослава в слове о полку игорее...
Популярные вопросы
Покровной тканью является: a) перидерма б) либриформ в) первичная кора...
2
Запиши произведение (c−z)⋅(c−z) в виде степени...
2
Опишите начало пути молодого офицера гринёва к месту службы...
1
Площадь осевого сечения цилиндра равна 30 см^2, а площадь основания -9пи см^2.найти...
3
Самолёт летит на высоте 4км, с начальной скоростью 120км/ч , какова дальность...
1
Найдите обьемом соснового бревна массой -54 кг...
1
Напишите реакции, протекающие на инертных электродах при электролизе растворов...
1
Переставьте слова в правильном порядке и вы сможете прочитать рождественскую...
3
Чем различаются три типа хозяйства человека...
1
Составить план по рассказу чехова ванька...
3
begin
writeln('Введите координату точки X');
read(x);
if (x>20) and (x<40) then writeln('Да принадлежит') else writeln('Нет, не принадлежит');
end.