С++. напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел.

lisena123409 lisena123409    2   06.09.2019 09:10    5

Ответы
Босс05 Босс05  06.10.2020 20:58
#include <algorithm>
#include <iostream>
using namespace std;
int main () {
   int maxi, mini;
   cin >> a, b, c;
   maxi = max(a,b,c);
   mini = min(a,b,c);
   cout << "Максимальное: " << maxi << endl;
   cout << "Минимальное: " <<  mini << endl;
   System ("Pause");
}
// Может не работать, так как есть различные версии С++, разные компиляторы. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика