с информатикой. Python. №1. Составить программу, используя цикл for, которая выводит на экран числа оканчивающиеся на цифру 3 в промежутке от 10 до 99. №2. Программа запрашивает два целых числа A и B. Если A больше B, то выводит на экран все числа от B до A. Если B больше A, то выводит на экран все числа от А до В.

catcot1 catcot1    2   28.01.2021 23:59    5

Ответы
kjkrf2300 kjkrf2300  27.02.2021 23:59

1)

a = int(input())

b = int(input())

if a>b:

   for i in range(b, a+1):

       print(i)

else:

   for i in range(a, b+1):

       print(i)

2)

 for i in range(10, 99):

    if i % 10 == 3:

        print(i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика