tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Работа в паскали составьте
Работа в паскали составьте программу вычисления произведения четных чисел меньше 15
NastyaBay2710
1 29.08.2019 00:10
2
Ответы
Treed1
06.10.2020 01:48
Uses crt;
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then
p*=i;
writeln('произведения чётных чисел меньше 15= ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Can4ez73
21.07.2019 23:30
Заменить нулями элементы массива, которые расположены между первым минимальным и последним максимальным элементами массива. паскаль...
Горова2007
21.07.2019 23:30
Известны координаты вершин авс треугольника. напишите программу вычисляющую s-площадь этого треугольника. xa=2 ya=1 xb=6 yb=5 xc=10 yc=1...
nastya2730
21.07.2019 23:30
Дан массив из 12 элементов, в котором есть положительные и отрицательные числа (ноль тоже есть): а1=5, а2=4, а3=-3, а4=1, а5=0, а6=-4, а7=, а8=25, а9=-8, а10=-5, а11=-17,...
gamerXpro
21.07.2019 23:30
Сикт 9 класс 1: дан массив целых чисел состоящих из 20 элементов. найти кол-во отрицательных элементов массива. 2: найти минимальный элемент массива (состоящий из 20...
Арбуз2200047
25.08.2019 20:00
Составь алгоритм : расположить 3 числа 11, 27,24в порядке убывания...
тролодо
08.04.2021 17:56
С КОДОМ НА PYTHON! Задача1. Количество элементов между минимумом и максимумом Написать программу, которая для 10 целочисленных элементов определяет, сколько положительных...
Ayshalike
16.09.2019 05:00
Бизнесмены боря, вова, гриша и паша, как их фамилии?...
ola124
16.09.2019 05:00
Огромное ! 1)найдите ошибку в следующей программе: program a1; var c: integer; begin c: =4.75; writeln ( c= , c) end. 2)установите соответствие между операторами и результатами...
Guletta
23.10.2020 07:01
17007 увеличь на 2 сотни; в 2 раза....
юлияиванова1
23.10.2020 07:01
Квартира состоит из двух комнат кухни и подсобных помещений размеры первой комнаты 5 м на 6 м второй 4М на 5М кухни на 4М на 3М A площадь подсобных помещений равна 10...
Популярные вопросы
Вычислите массу и объем н ( водорода) (н.у),который может быть получен...
2
Как пишется лежать вниз лицом раздельно или слитно? не в ширь а вверх...
3
Нужны фамилии ученых и что в честь них названо...
1
Грузовая машина продлевает расстояние между двумя за 30 часов а легковая...
2
Значение слово покорный, объясните понятно так, чтоб я поняла....
3
Скорость лодки против течения реки 10, 8 км/ч, скорость течения реки...
1
Скласти 7 великих речень з префіксом по.будь ласка іть!...
3
А)208/495: 156/663 б)525/735* 882/1950...
1
Скажите чем рассказ саши чёрного кавказкий пленник отличается от игоря...
2
Скласти з поданих словосполучень речення так,щоб не писалось окремо:...
3
var p:integer;
begin
p:=1;
for var i:=1 to 14 do
if(i mod 2=0) then
p*=i;
writeln('произведения чётных чисел меньше 15= ',p);
end.