tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа PASCAL, использующая
Программа PASCAL, использующая подпрограмму, которая вычислит (a + b) ^ 2
maxwinter095
3 09.04.2020 11:35
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
отличница459
18.02.2022 02:18
4. Напишите алгоритм вычисления площади и периметра треугольника со сторонами 10 см, 20 см и 15 см. Используйте команду присваивания и необходимые формулы. Пример алгоритма вычисления...
omelyanovichni
18.02.2022 02:06
Сколько ячеек содержит диапазон D34:F43?...
гуфиn
20.10.2020 01:36
6. Используя таблицу истинности операции «ИЛИ», упростите выраженияа) А или 0б) А или 1ва-в) А или Aг) А или (не А)—7. Сформулируйте отрицание этих высказываний:А = Кошки нет дома....
lluukkaa
02.06.2019 06:30
Сформируйте массив, содержащий 15 элементов, с датчика случайных чисел. получите новый массив, каждый элемент которого равен увеличенному на заданное с клавиатуры число соответствующему...
UlyanaKwon666
02.06.2019 06:30
Решить задать с генератора случайных чисел час суток целое число от 0 до 23. напечатайте соответствующее этому времени сообщение: доброе утро , добрый день , добрый вечер , доброй...
gamezarif
02.06.2019 06:30
40 на паскале написать дано целое число k (1 =k =365). определить каким днём недели (понедельник, или воскресенье) является k-й день года,в котором 1 января: а)понедельник б)d-й...
ekimmail631
02.06.2019 06:30
Нужно написать программу в такое найдите сумму и произведение трех введенных с клавиатуры чисел! входные данные 1 2 3 выходные 5=6 р=6 надо...
Арте20
02.06.2019 06:30
Напишите программу в паскаль, которая вычисляет площадь кольца если его толщина t см а диаметр внутреннего круга - d см...
sonys8412
02.06.2019 06:30
1)for i: =a to b do if (i mod 2 =0) and (i mod 3 =0) then writeln(i) построить блок-схему 2)program e1; var b,c,d: real; begin read (b,c); d: =sgrt(sgr(b) – 4*c); writeln (`x1=`...
ав003
02.06.2019 06:40
На третьей планете системы проксима межзвездная экспедиция землян обнаружила следы древней цивилизации предтеч - прародительницы жизни во вселенной.на планете продолжали работать...
Популярные вопросы
Решить по информатике! буду признателен. 1. документ содержит точечную черно-белую...
3
Можно ли антибиотики считать ксинобиотиками?...
1
Выберите верные утверждения, характеризующие население россии в 2010-2013 г....
1
Два тела с массоми 400 и 600 грам соудоряются и останавливаются .если считать...
2
Число а на 400% больше б. на сколько процентов число б меньше числа а...
2
Найти плотность газа, которая установится в двух с аргоном после их соединения,...
3
1.как вы можете доказать родство человека и человекообразных обезьян? 2.кого...
2
Какие черты характеризовали развитие культуры в первое десятилетие после великой...
3
Что больше одна третья или одна седьмая?...
2
Найдите стороны параллелограмма abcd зная что его периметр равен 24 см а диогонали...
2