tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа должна вывести
Программа должна вывести одно число: максимальное число, оканчивающиеся на 9. входные данные: выходные данные: 3 19 9 19 23
Serey9999
3 08.08.2019 18:20
6
Ответы
elenakrivohiza3555
25.08.2020 21:26
Var
n, max, i, d: integer;
begin
readln(n);
max := 0;
for i := 1 to n do
begin
readln(d);
if (d mod 10 = 9) and ((max < d) or (max = 0)) then
max := d;
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alisakiseleva2
05.09.2019 15:50
Вид памяти, которая может хранить большие объемы информаций...
youyousiis
05.09.2019 15:50
1назовите составляющие на которые можно разделить весь наш мир 2 как вы помните что такое вещество 3 где вы сталкиваететесь с энергей 4 что такое инфармационы процесс 5 назовите...
Nyoken
12.05.2021 06:53
Программа PowerPoint - наиболее мощный ? не занимайтесь дурью в ответах...
syltan502
12.05.2021 06:53
Назовите элементы однородной заливки в corel draw...
НатальяДубкова
12.05.2021 06:49
Алгоритм, в котором выполнение команды зависит от выполнения условий, называется .. Верных ответов: 1линейнымциклическимВс разветвляющимся...
Zigmynda11
12.05.2021 06:48
Как называется форма научного описания проблемных ситуаций?...
Еролггштши
09.06.2019 07:10
Дан одномерный массив, который содержит не более 50 вещественных чисел. найти сумму элементов, которые расположены на местах с нечетными номерами...
prunsesca005
09.06.2019 07:10
Из текста даны 3 точки, нужно найти окружность, которая охватывает все точки к примеру три точки с координатами: a(100 100) b(300 300) c(100 300) а вывести координаты центра...
lizavetabelkin
09.06.2019 07:10
Предмет архитектура компьютеров и вычислительных сетей напишите счетчик считающий до 19...
Никита111116644
09.06.2019 07:00
1. создать базу данных, которая содержит список студентов группы. 2. создать в базе данных 2 таблицы: - первая называется список_студентов и содержит поля: фамилия студента,...
Популярные вопросы
Сфото. и решение. на рис. 1 изображены две окружности одинакового радиуса....
3
Сочинение какое значение в речи имеет глаголы....
3
Мне ! вычислите площадь и периметр прямоуголтника, если стороны прямоугольника...
3
Пойжалусто нужен реферат на тему увелисения и уменчения сыли трения в...
2
Выпишите предложение, в котором необходимо поставить две запятые. (знаки...
3
Чему равно значение выражения [tex]2 log_{6} 3 + \frac{1}{3} log_{6} 64[/tex]...
2
Как можно семейный бюджет при выборе более дорогой лампочки? укажите две...
1
Sos решить примерпошаговым столбиком(15,94+17,54): (10,96+16,04)×3,72-1,901=...
3
Как избавиться от прыщей без разных гелей, скрабов и т.д. и т.п....
2
Решить ! x^2+8x-9=0 x^2-6x-3=0 x^3-3x+11=0...
2
n, max, i, d: integer;
begin
readln(n);
max := 0;
for i := 1 to n do
begin
readln(d);
if (d mod 10 = 9) and ((max < d) or (max = 0)) then
max := d;
end;
writeln(max);
end.