Подалуйста. в программе паскаль, написать программу, которая сравнивает два действительных числа x, y. если x больше чем y находит их сумму, а произведение если это не так.

rufina1995 rufina1995    1   08.10.2019 02:30    1

Ответы
LyubovR LyubovR  10.10.2020 03:07

Program n_1;

var x,y:double;

begin

   read(x,y);

   if x>y then x:=x+y

   else x:=x*y;

   writeln(x:0:5);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика