tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
ПЕРЕВЕСТИ ЯЗЫК ПАСКАЛЬ НА ПИТОН
ПЕРЕВЕСТИ ЯЗЫК ПАСКАЛЬ НА ПИТОН var
a, b, c: integer;
begin
Writeln('Введите два числа');
Read(a, b);
repeat
if a > b then
a := a mod b
else b := b mod a
until (a = 0) or (b = 0);
c := a + b;
Writeln('Наибольший общий делитель: ', c);
end.
uma12
3 15.03.2021 06:45
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Плаоцтвтч
20.03.2021 02:29
Пайтон Дана целочисленная квадратная матрица. Определить: 1. Произведение элементов в тех строках, которые не содержат отрицательных элементов. 2. Максимум среди сумм элементов диагоналей,...
nicekuzia01
20.03.2021 02:11
2. В первый день Вася решил 1 задачу, во второй день он решил две задачи, на третий день – три и так далее. Сколько всего задач Вася решит за n дней. Ввод Вывод 2 3 4 10...
OPGG
20.03.2021 01:28
Дан ряд 800, 791, 782, 763, 754,…. Найдите количество положительных элементов этого ряда....
rokivich
01.10.2019 16:30
По какому принципу взаимодействие системы с окружающей средой чаще всего происходит?...
dilaratristarimir
30.08.2019 11:20
Чему равна сумма элементов массива от a[1] до a[4], сформированного следующим образом: for i: =1 to 4 do a[i]: =i*(i+2);...
fsdfsdfdsfsdfsdf
29.01.2021 10:52
Микроскопические исследования живых организмовDACB...
мышка72
29.01.2021 10:51
Назовите сходства и различия написания строк и списков Python...
юрокгречка
04.05.2020 08:34
11— + — :3645,45 : 91212 : 6.А1303. Проволоку какой длины необходимо взятькаркаса куба сребром 15 см ?...
TPROfesorT
04.05.2020 08:34
Блин ребята номер 4,5 и задачу номер 6...
CoreyTaylor666
04.05.2020 08:33
Музыка, объединившая поколения Музыкой была пронизана вся жизнь казаха – она звучит в обрядах и ритуалах, на праздниках и в повседневном труде. На протяжении столетий главным хранителем...
Популярные вопросы
Что такое основа и часть слова глаголов...
3
Выразите в мв напряжение, равное: а) u = 0,5 в = б) u = 1,3 в = в) u = 0,1 в =...
3
Как можно разобрать предложение с глаголом...
3
В882 гаду князья,дружинники,жители городов стали атказываться от веры в старых...
2
Составить не большой рассказ с фразеологизмом сидеть как на иголках...
3
Как решить пример в столбик -628: 4...
2
Уменя 12 конфет и три друга . сколько конфет досталось каждому?...
1
Из данного набора чисел выберите простые 462, 465, 467, 470, 473, 479, 483, 487,...
2
Укажи слова в которых количество звуков меньше чем букв 1. (о) ней 2. (он) праздновал...
3
Опредилити порядок действий в выражениях прочитай называя последнее действие....
1