tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль) 1)Написать
Паскаль) 1)Написать программу для определения длины строки,, погода была прекрасной,
Mishgan21
2 29.04.2021 12:16
3
Ответы
ivanmilitskis
29.04.2021 12:20
var s:string;
begin
s:='погода была прекрасной';
write(length(s))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
denisstar756
29.04.2021 06:54
. Нужно разработать программу на языке TurboPascal, которая вычесляет математическое выражение. Переменные a и b задаются пользователем. ...
СлАдКоЕжКа051
17.10.2020 23:43
Что будет выведено на экран в результате выполнения следующего кода?...
кошечка545
17.10.2020 23:41
Они обычно располагаются на задней панели компьютера. Они соединяют внутренние устройства, находящиеся в системном блоке, с внешним (принтер, сканер и т.д.) * Внутренние...
zaebalovsenasvete
12.11.2020 16:38
В компьютер вводятся три числа. Проверить принадлежат ли эти числа диапазону (-7;7). Если условие выполняется, то найти сумму введенных чисел, иначе вывести на экран...
svetlanavikuli
12.11.2020 16:38
Здравствуйте с Информатикой, 7 класс. написать алгоритм вывода робота из тупика с неизвестным расположением выхода с конструкции выбор . ...
Radigon
11.05.2021 08:36
Бжб информатика 6  4-токсан...
Kastrulya1
11.05.2021 08:34
2. 3D редактор - бұл… a) үшөлшемді модельдеу, анимациялау жове визуализациялаугаарналған программалық орта;b) қоршаған ортадағы үшөлшемді қарапайым объектілермен мо-дельдоудің...
Likable2009
20.06.2019 00:50
Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. random=10 взять...
LOL8KEKYC
20.06.2019 00:50
Дан массив из 12 элементов. найти количество элементов, больше среднего арифметического всех ее элементов....
maxtihvin
20.06.2019 00:50
Сформулировать таблицу квадратов чисел от 1 до 15. использовать цикл до (с постусловием). то есть, написать простой алгоритм на паскале....
Популярные вопросы
Как назывется растения которые живут в воде...
2
Какую минимальную работу надо совершить, чтобы растянуть, пружину...
3
Решите в магазин завезли 360 гр овощей . из них 4/9 составлял картофель...
2
Решить . 1. флакон шампуни стоит 160 рублей. какое наибольшее число...
2
Массасы 13,7г металл заряды +2-ге тең катион түзіп сумен реакцияласқанда...
3
Ученики сделали 15 флнариков а звездочек на 5 ш больше сколько всего...
1
Написать условие к в одной канистре осталось 7л бензина а в другой...
2
Put the verbs into the present simple we (go) swiming every saturday....
2
На нагрівнику із ккд 45% в залізній каструлі масою 1,5 кг необхідно...
1
Суравнением (х^2-6х-9)^2=х(х^2-4х-9)....
3
var s:string;
begin
s:='погода была прекрасной';
write(length(s))
end.