tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal cоставьте программу, позволяющую
Pascal cоставьте программу, позволяющую проверить, являются ли числа, находящиеся по обе стороны от заданного числа м, . < близнецами> называется пара последовательных простых натуральных чисел, разность между которыми равна 2 (например 11,13)
Поворозник
2 28.05.2019 11:00
2
Ответы
Вика5552002
25.06.2020 21:40
Var
a:longint;
begin
readln(a);
if (a+1)-(a-1)=2 then writeln('Yes') else writeln('No');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikita2455
13.04.2020 17:01
Алгоритм вычисления значения функций F(n) и G(n), где n – натуральное число, задан следующими соотношениями: F(1) = 2 F(n) = F(n–1) · F(n–1) - F(n–1) · n + 5· n, при...
parus27
13.04.2020 17:01
Выбери алгоритм работы с программой ABBYY FineReader 1. Бумажный носитель помещается в сканер. 2. В программе отдаётся команда Сканировать. Создаётся цифровая копия...
гуля429
23.04.2020 17:18
разрешение монитора составляет 640 х 480 пикселей глубина цвета 256 цветов Определите необходимый объем памяти для определения 7 минутного фильма...
198206nh
23.04.2020 17:18
Паскаль Дан датчик случайных чисел. Находится ли число в данном массиве....
skromnikplay
23.04.2020 17:18
Практическая работа «Программирование циклов» Циклы с предусловием Задача 1. Найти сумму пяти первых натуральных чисел S=1+2+3+4+5 Циклы с постусловием Задача 2. Найти...
TOLKACHEV11
23.12.2020 19:31
Выполнить 1- Дано логическое выражение (̅ ∨ ) ∧ ( ∨ ). а) Составьте таблицу истинности для него; б) Составьте логическую схему. 2- Дана логическая схема. задания...
morkovcha
23.12.2020 19:31
Сколько лет компании supersell ? 1) 10. 3) 13 2) 15. 4) 20...
Hehehe225
23.12.2020 19:34
Можете подробнее рассказать как это решается?...
Мороз25
23.12.2020 19:34
10. Коэффициенты системы линейных уравнений заданы в виде прямоугольной матрицы. С допустимых преобразований привести систему к треугольному виду. Найти количество...
bosiy01
27.04.2021 13:33
Відкрийте середовище розробки програмного забезпечення IDLEта створіть новий файл Python. Розробіть програму, для розв язання рівняння .Користувач вводить параметри...
Популярные вопросы
Https://www.plae.tv/watch/WXtEHJmaKjRmba3 https://www.plae.tv/watch/e1j5JenDQupgnnw...
2
ЗАРАНЕЕ Шоколад изготавливается из какао. The Pyramids (build)...
2
1. В чем смысл названия произведения?3. Что увидела Травка в глазах...
3
KL- шеңбердін жанамасы.LOK үшбұрышының OL қабырғасының ұзындығын...
1
Нужно вставить правильную форму слов. There …… any books on the...
3
2 карандаша и 3 тетради стоят 35 тенге, 3 карандаша и 2 тетради...
1
Решите по математике, которые у меня есть....
1
Тема: Охрана растений . Задание: предложите, разработайте схему...
2
Заполните недостающие команды для программы:Даны два числа А=1...
3
1)Одно число больше другого на 10.Если первое число умножить на...
1
a:longint;
begin
readln(a);
if (a+1)-(a-1)=2 then writeln('Yes') else writeln('No');
end.