tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Объявить массив из 4 элементов
Объявить массив из 4 элементов в разделе переменных. организовать ввод значений пользователем. найти среднее значение элементов.
PolinaКэт
3 25.06.2019 00:10
1
Ответы
мася277
02.10.2020 10:38
Пишу на паскале
var cp:real;
i,k,sum:integer;
mass:array[1..4] of integer;
begin
for i:=1 to 4 do
begin
write('mass[',i,']= ');
read(mass[i]);
k:=k+1;
sum:=sum+mass[i];
end;
cp:=sum/k;
writeln('Среднее значение переменных равно ',cp);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
математик202
25.11.2020 06:48
Какое число меньше? а) 6007 б) 60010 в) 60012 г) 60016 Выберите один ответ: в) а) г) б)...
Vtscrntfigduufs
15.03.2020 22:13
написать программу, буду очень рад любой...
ddawka
15.03.2020 22:06
От что есть. Ломаю голову не могу решить Составьте программу для решения задачи:получить на заданном числовом промежутке от 10 до 99 в порядке убывания все натуральные...
9092005apv
03.06.2019 12:40
Подскажите, , как решать такого вида ? циклический оператор repeat найти произведение: y = 2*4*6**(2n)...
238064356
03.06.2019 12:30
Каким создавали рисунки на эвм до появления аппаратных и програмных средств компьютерной графики?...
Здохненко0403
20.03.2021 15:16
ОЧЕНЬ ЧТОБЫ УВИДЕТЬ ВСЕ ЗАДАНИЯ НАЖМИТЕ НА КАНТИНКУ...
НуриманН
20.03.2021 15:18
написать программу на с : Напишіть програму, щоб перевірити, чи є введене число додатним, від’ємним або це нуль. Вхідні дані: 7 -5.6 0 Вихідні дані: It is positive...
copekuti
20.03.2021 15:24
Составьте программу к следующему рисунку...
Relax111111
20.03.2021 15:25
Які вбудовані змінні використовуються у Scratch? Поясніть їхніпризначення....
yli2220
18.04.2021 10:29
Простыми словами, волонтер – это человек, который хочет принести и приносит пользу обществу, ничего не требуя взамен. Им может стать любой: и ребенок, и студент, и...
Популярные вопросы
Прочитай текст и выполни задания. В мире природы, где всё взаимосвязано,...
2
Сравни данные о суточном потреблении воды современными жителями...
1
Лес привлекает нас в разные времена года. Ежедневно туда отправляются...
2
При вводе текста в компьютер оператор не смог разобрать некоторые...
2
Чешский путешественник Милослав Стингл, побывавший в 70—80-х гг....
3
Прочитай и сравни смысл двух высказываний: «Мы не можем ждать милостей...
2
Своими словами объясни смысл высказывания известного индийского...
1
В перечне видов загрязнений обведи номера тех, которые появились...
3
Знаете ли вы, что чуваши, литовцы, славяне, мордва считали дуб...
2
Предположи, почему книга исчезающих видов растений и животных называется...
3
var cp:real;
i,k,sum:integer;
mass:array[1..4] of integer;
begin
for i:=1 to 4 do
begin
write('mass[',i,']= ');
read(mass[i]);
k:=k+1;
sum:=sum+mass[i];
end;
cp:=sum/k;
writeln('Среднее значение переменных равно ',cp);
end.