tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу в турбо
Нужно написать программу в турбо паскале: удалите две последние буквы в введенном слове .
кот7891
2 11.09.2019 23:40
1
Ответы
noniqname
07.10.2020 08:31
Var s:string;
begin
readln(s);
delete(s,length(s)-1,2);
writeln(s);
end.
Пример:
programma
program
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kulisenok
18.09.2019 18:40
Лучшая процедура, чтобы избавиться от файла данных и сделать его чрезвычайно трудным для получения это а) удалить его б) перезаписать его специализированным программным...
overlord14
18.09.2019 18:40
44 , 1) блок-схему цикла с постусловием, в теле которого выполняются команды s1 и s2.объясните, может ли возникнуть ситуация, когда цикл не выполнится ни разу. 2)для определения...
KekCheburashka
02.07.2019 06:00
Решить ! плачу 50 ! паскаль! определить стоимость набора конфет в который входят 1)красная шапочка 200 граммов 2)алые паруса 150 граммов 3)чародейки 100 граммов если известна...
evgen22region
13.01.2020 20:55
На тему моя любимая игрушка . про кота,...
LionesBastia
13.01.2020 20:55
Материальная точка массой 2 кг движется по окружности со скоростью 8м/с .вычислите модуль изменения импульса тела при угле поворота 360 градусов...
Лиза221100
13.01.2020 20:55
Політичний(або історичний) портрет гітлера...
lenocekkotik856
13.01.2020 20:55
Pat the verbs in brackets into the correct form...
Мишаня1721
13.01.2020 20:55
Определите объем аммиака (nh3), который образуется при взаимодействии 11,2г азота и водородом....
Eleonortttt
13.01.2020 20:55
1) турист барлық жүруге тиісті жолының 2-сін жүргендемежелеген жерге дейін 85 км қашықтық қалды. турист нешекилометр қашықтыққа баруды межелеген еді? 2) марат барлық ақшасының...
KOJIOCOK
13.01.2020 20:56
Сочинение на тему бежин луг тургенива заранее ☺...
Популярные вопросы
Напишите уравнения реакции (в молекулярном, полном ионном и сокращенном...
3
It rains, it snows, it s very cold, it s warm, it s hot, it s sunny,...
3
Mp- диаметр окружности, c- точка на окружности. найдите угол cpm, если...
2
[tex] log_{1 - x}(2 + x) 1[/tex][tex] log_{2 - x}(5x - 4 - x ^{2} ) \leqslant...
1
Найдите коэффициент к в уравнении у=кх^2 зная что парабола проходит через...
2
Вглубине его торчал сарай,и над крышей развевался маленький флажок чем...
2
Решите надо незнаю как решить...
3
Исследуйте функцию f(x)= [tex]\frac{x-1}{x+1}[/tex] и начертите график...
2
Синтаксистік талдау жалпы тамақтану мәдениетіне үстел басына жайғасар...
2
Рассказ миль пардон, выделите драматические и юристические стороны повествования....
1
begin
readln(s);
delete(s,length(s)-1,2);
writeln(s);
end.
Пример:
programma
program