Нужно написать программу в паскале. проверьте влезит ли прямоугольный лист бумаги со сторонами a и b(вводится с клавиатуры) в конверт со сторонами c и x(вводится с клавиатуры).

Maxa2511 Maxa2511    1   15.09.2019 01:30    2

Ответы
Marketing23 Marketing23  26.08.2020 20:56
Program zadacha;
var a,b,c,x : integer;
begin
readln(a,b,c,x);
a:=a*b;
c:=c*x;
if a > c then
begin
writeln('Не влезет');
end
else if a <= c then
writeln('Влезет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика