Напишите программу вывода на экран фразы “число положительное”, если введенное число положительное, и “число отрицательное”, если введенное число отрицательное.

ildareeee ildareeee    3   21.09.2019 13:40    6

Ответы
Operator404 Operator404  08.10.2020 07:13
Var x: Integer;
begin
writeln('Введите число');
readln(x);
if x<0 then
writeln('Число ',x,' - отрицательное')
else
if x=0 then
writeln('Число ',x,' - нейтральное')
else
writeln('Число ',x,' - положительное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика