Напишите программу вычисления выражения, используя процедуру: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры.

Нармин59 Нармин59    3   29.08.2019 23:20    12

Ответы
1207malinap0c23p 1207malinap0c23p  20.08.2020 18:20
Procedure Sum(Var S:real; x:real; n:integer);
Begin
S:=x*x*x*(1+x*x)+power(x,n);
End;
Var
   S,x:real;
   n:integer;
Begin
Write('x = ');ReadLn(x);
Write('n = ');ReadLn(n);
Sum(S,x,n);
WriteLn(S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика