tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в которой
Напишите программу в которой вводятся два числа a и b. затем первое число уменьшается в 2 раза, а второе увеличивается на 30. выведите измененные значения переменных
Ira1214
3 15.09.2019 20:00
7
Ответы
aikena2005
07.10.2020 18:10
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
panda2438
07.10.2020 18:10
A1 = 14
b1 = 30
a2 = a1/ 2
b2 = b1 + 30
a2 = 7
b2 = 60
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
iphoneX10
21.12.2020 15:13
Составить логические выражения по схеме ПОД БУКВОЙ А, ПОД БУКВОЙ Б НЕ НАДО!...
dimabahov33
21.12.2020 15:12
решить кроссворд. По горизонтали: 1. Программы –архиваторы, программы для борьбы с компьютерными вирусами, коммуникационные программы относятся к … программам. 3. Карта, которая служит...
Джерико
21.12.2020 15:12
Продолжите алгоритм поворота фрагмента рисунка 5 класс С О Р...
logan9
21.12.2020 15:11
Дано положительное число n. Напишите цикл, который будет выводить все четные числа от 0 до числа n. (n - целое число, вводимое с клавиатуры)....
arnautovvladik
21.12.2020 15:11
1)Упростите логическое выражение номер 1.5.10 2)Постройте логическую схему соответствующую логическому выражению и найдите значение логического выражения номер 1.5.30...
Полина33337
22.04.2020 12:20
Информатика 1--)Перечислите предпосылки сетевой этики 2--)В чем заключается личностый и технический аспект сетевой этики...
dashakid1
20.01.2021 17:13
Дано целое число. Если оно является положительным, то прибавить к нему 1 ; если отрицательным, то вычесть из него 4; если нулевым, то заменить его на 15. Вывести полученное число....
schoolboy371
20.01.2021 17:13
1 + 6 : 3 Вася порядке,ТОМженажимает2. При вычислении значения выражениякнопки Калькулятора вв котором записаны знаки в выражении. Запишите числа,которые появляются на экране после...
3ТОН
20.01.2021 17:12
Решите Задачи №14 и №15С дано и решением...
mchizhevskayap010bm
20.01.2021 17:12
- Python тілі алфавитінің құрылымы қандай? - Программалау тілі мен кәдімгі тілдің қандай айырмаш- Сызықтық алгоритм мен сызықтық программаныдіресің?- Белудің бүтін бөлігі Ол мен бөлудің...
Популярные вопросы
Вопрос Каковы были причины Смуты в России?Укажите один или несколько правильных...
2
Які зміни сталися в літописанні в середині 12 ст. зникає як елемент оздоблення...
2
История с хрогология Крымской войны....
1
Какие пути выхода из кризиса были предложены экономистами и политиками? Какие из...
3
Сопоставить образ полковника на балу и после бала (в форме таблицы) по рассказу...
3
10:1 7/8=8x-2x+x-3x Решить уравнение 6 класс...
2
Информатика Составить программу которая определяет если число кратно трём, то это...
2
Составьте уравнения реакций и расставьте коэффициенты....
1
Что такое взаимовыручка человечность и отвага Как вы можете участвовать в развитии...
3
Почему не удалось заключить союз России с европейскими государствами против Турции...
2
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.
b1 = 30
a2 = a1/ 2
b2 = b1 + 30
a2 = 7
b2 = 60