tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на
Напишите программу на языке си. придумайте алгоритм вводящий три целых числа и определяющий, есть ли среди введенных чисел одинаковые или нет.
Крис2609
2 29.08.2019 00:30
3
Ответы
alisha15sherban
06.10.2020 01:44
#include <stdio.h>
int main()
{
int a,b,c;
scanf("%d %d %d",&a, &b, &c);
if (a==b || a==c || b==c) printf("есть одинаковые");
else printf("нет одинаковых");
return 0;
}
Пример:
5 8 5
есть одинаковые
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
chery97
05.04.2019 16:22
Рассмотрим последовательность натуральных чисел 1, 1, 2, 1, 1, 2, 3, 2, 1, 1, 2, 3, 4, 3, 2, 1, 1, 2, 3, 4, 5, 4, 3, 2, 1, …. члены последовательности нумеруются, начиная с единицы....
дазайосамо31
05.04.2019 16:28
1)рассмотрите рис. 5.3 какого вида модель представлена на нём: а) игровая b) учебная c) имитационная d) научно-техническая e) опытная 2)на каком этапе моделирования производится...
данил1780
05.04.2019 16:28
1. все 5-буквенные слова, составленные из буква, б и в, записаны в алфавитном порядке и пронумерованы. вот начало списка: 1. 2. 3. 4. 5. …какие слова находятся в этом списке на51...
svpp
20.07.2019 03:20
Зачем нужны роботы в будущем что они нам дадут...
Manthflashlight
22.11.2019 22:07
Дана логическая функция f(x,y), номер функции соответствует порядковому номеру в журнале студента(мой 24). логическую функцию (используя равносильности логики) и выполнить проверку...
alekskholod01
22.11.2019 21:48
Для имени истинно высказывание: ¬ (3 буква имени гласная, 5 буква имени согласная) 1)ярополк 2)святогор 3)игорь 4)мария 5)гариген...
elizavetafilip2
06.07.2019 10:50
1.с его можно об опасности. 4 буквы. 2.звуки этого инструмента донести сигнал на несколько километров. 7 букв. 3.самое современное средство получения информации. 8 букв. 4.служба,...
Djanik228
06.07.2019 10:50
Вклассе 35 человек. из них 20 человек любят ходить на дискотеки, 15 человек любят ходить в кино, а 6 человек не любят ни кино, ни дискотеку. сколько человек любят кино, и дискотеку....
Ізабель
31.03.2019 12:40
Решите построив табличную модель. трое подростков саша, миша и андрей живут на одной улице. одного все знают , как отличного шахматиста, другой- заядлый футболист, а третий компанейский...
sveta2015w
31.03.2019 12:30
Цепочка: сделай из волка козу. вместо ? -должно быть слово...
Популярные вопросы
рассчитать эффективную ставку сложных процентов , если номинальная ставка равна...
2
Размеры обуви учеников 8-го класса следующие: 39, 38, 40, 36, 38, 40, 41, 37,...
1
Учасником якого хорового товариства був Людкевич...
1
Complete the sentences with the words in their appropriate forms. Ben’s friend...
3
Два тіла однакової маси взаємодіють із силою F. Як зміниться сила взаємодії, якщо...
3
Яке судження є правильним? Наприкінці 19 століття- 1) Китай був остаточно поділений...
1
1.Первые живые организмы возникли: а) в протерозойской эре; б) в архейской эре;...
1
Определить натяжение нити, намотанной на цилиндр и прикреплённой другим концом...
1
Сор по алгебре за 3 четверть 7 класс у кого есть ответы?...
2
Какой поступок раскрывает душевную суть Алёши и Лилии из рассказа «ГОЛУБОЕ И ЗЕЛЁНОЕ»...
1
int main()
{
int a,b,c;
scanf("%d %d %d",&a, &b, &c);
if (a==b || a==c || b==c) printf("есть одинаковые");
else printf("нет одинаковых");
return 0;
}
Пример:
5 8 5
есть одинаковые