Напишите программу на языке паскадь для решения следущей . известна площадь квадрата. найдите периметр и диагональ квадрата

Reek5657 Reek5657    1   28.05.2019 01:40    1

Ответы
irunadp0a62f irunadp0a62f  25.06.2020 11:46
Var d,s,p:real;
Begin 
  Write('Введите площадь квадрата: '); readln(s);
d:=2*s;
d:=sqrt(d);
p:=sqrt(s);
p:=p*4;
writeln('Периметр:',p,' Диагональ: ',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика