Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно. Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​

помогите1178 помогите1178    1   15.05.2020 14:36    1

Ответы
Kamila281637 Kamila281637  14.10.2020 20:01

n=10

s=0

while n>=0:

   s+=n

   n-=1

print ('Взрыв!')

Если мой ответ оказался Вам полезен, то отметить его, как "лучший"

ПОКАЗАТЬ ОТВЕТЫ
artemy050702 artemy050702  14.10.2020 20:01

Поскольку сайт не хочет принимать ответ текстом, я отправил ответ на фото.


Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика