Напишите программу, которая выводит в одну строчку все делители переданного ей числа, разделяя их пробелами. Входные данные
Входная строка содержит натуральное число.

Выходные данные
Программа должна вывести в строчку все делители переданного ей числа, разделив их пробелами.

svetbuxzp51 svetbuxzp51    2   04.01.2021 16:15    163

Ответы
Dalishka808 Dalishka808  04.01.2021 16:20

n = int(input())

for i in range(1,n+1):

   if n % i == 0:

       print(i,end=" ")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика