Напишите программу которая принимает с клавиатуры положительное трехзначное число а затем вычисляет и выводит на экран его "степень четности". на paskal

saitovdamir20Damit saitovdamir20Damit    3   18.05.2019 08:50    2

Ответы
SAA0807 SAA0807  30.09.2020 19:59

var n, k :integer;
Begin
    read(n);
    k := 0;
    while (n mod 2 = 0) begin
        k := k + 1;
        n := n div 2;
    end;
    writeln(k);
End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика