tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа
TuttiFrutti56
2 14.09.2019 07:30
4
Ответы
орхидея26
07.10.2020 13:42
Var
a: integer;
begin
read (a);
write ((sqr(a mod 10)) mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Karinka11119
04.05.2020 16:41
Виконайте фрагмент програми та з ясуйте, якими будуть значення змінних після його завершення ...
kiscaki
04.05.2020 16:41
Не запуская код, ответьте на во что выведет на экран данная программа? a = 3 a = a * 5 + a ** 2 print(a)...
Aizere1111
19.05.2019 20:50
Массив а[1..20] заполнен случайными числами [0; 10]. найти сумму элементов с четными номерами...
синегривка2
30.11.2020 16:54
Определить тип величин: 1) Площадь фигуры 2) Количество мест в самолете 3) Марка автомобиля....
Reginka24082007
30.11.2020 16:54
Определите информационный размер текстового документа, если он записан с символьного алфавита, содержит 40 символов в строке, 22 строк и 6 страницы. Определите количество символов...
melashich2004
30.11.2020 16:54
Составьте программу (Program Point) по которой выведется значение true если точка с заданными координатами (х и у) лежит внутри заштрихованной области и false в противном случае....
daryamelikhova
08.12.2021 15:14
Какой элемент графического интерфейса служит для выбора одного из нескольких возможных вариантов? флажки переключатели бегунки списки...
sarah205681
08.12.2021 15:14
На PYTHON Напишите программу, которая рисует звездное небо из N звезд, располагающихся случайным образом, имеющих разный размер (от 20 до 50 пикселей) и закрашенных разными цветами...
Minecraftserver34
24.04.2019 08:00
Отметьте верные пары автор-произведение 1)булычев- приключение электроника 2)кассиль- кондуит и швамбрания 3)корчак- король матиуш первый 4)твен- вождь краснокожих ))...
set17
24.04.2019 08:00
Известный считал, что залогом процветания общества является занятость всех его трудо членов общественно полезным трудом. 1) согласен ли ты с этой идеей? обоснуй свое мнение 2) исполнима...
Популярные вопросы
Разберитесь слова по составу. скворушка, свисток,козлиная...
3
Два пешехода вышли одновременно из одного и того же места в противоположныом направлении....
1
Доклад на тему: куликовская битва....
2
80 напишите дивизы на тему будь смелым ....
1
Вмагазине два рулона одинаковой ткани. в одном рулоне25м ткани,а в другом49м. стоимость...
2
Как решить : высота окна 2 м,а ширина равна 3/5 высоты. чему равна площадь окна?...
2
Написать легкий рассказ 6 предложений про наурыз , на казахском ! что бы можно...
1
Можно сделать грот из строительного...
3
Определите атмосферное давление на высоте 3000м . если на высоте 0 м - 760мм рт....
3
Нужен ответ на вопрос.чем интересен был для вас сказ медной горы хозяйка 5 класс...
3
a: integer;
begin
read (a);
write ((sqr(a mod 10)) mod 10);
end.