tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,которая
Напишите программу,которая по двум катетам введённым с клавиатуры находит гипотенузу
КРЕНДЕЛЬ228
3 25.07.2019 18:20
3
Ответы
hahahahahaha2
24.09.2020 16:50
Var a,b,c : real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c)
end.
Пример:
a = 3
b = 4
c = 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lirik1328
02.12.2021 20:04
Очень , нужно написать программу на паскале, где ты вводишь 5 фамилий и им даётся случайная оценка от 1 до 5, после нужно вывести фамилии у которых 5...
123456782121
02.12.2021 20:04
14x - Количество информации в тексте (ОГЭ) 1. В одном из вариантов кодировки Unicode каждый символ кодируется 16 битами. Определите информационный объём в байтах сообщения из...
nastua89723
04.03.2022 14:29
Программирование алгоритмов на языке Python дам 100...
eminsultanov7
24.01.2022 05:38
В только открывшуюся секцию футбола набирают ребят. Пока что особого отбора нет, поэтому берут всех в возрасте от 6 до 14 лет включительно руководству секции посчитать, сколько...
истоиия
24.01.2022 05:56
Можете решить задания блокли условный оператор и циклы...
MaliaM
24.01.2022 05:57
Написать программы на языке программирования Python: 1) С клавиатуры вводятся несколько целых чисел, отличных от нуля, затем вводится ноль. Вывести на экран количество чисел,...
daniiltkachuk1p02aol
24.01.2022 06:02
Даны натуральные числа М и N. Вывести старшую цифру дробной части и младшую цифру целой части числа M/N (на PYTHON)...
mafa4334
19.06.2020 08:35
Цикл с постусловием. Реализация в программах. Блок-схема и пример программы с использованием цикла. Отличие от других видов цикла....
keksikgovad
20.06.2020 08:34
Создать баннер для рассылки и рекламы Необходимо сделать баннер для рассылки в сжатые сроки...
dmitry113114
19.06.2020 08:21
информатика Для настройки начала появления анимации объекта в презентации PowerPoint относительно других событий не применяется вариант … 1 «после предыдущего» 2 «по щелчку»...
Популярные вопросы
с математикой |x|-15 =9-5*|x|...
2
4398.75:153×48-1221.08:98×87...
2
1. В чем заключается основное свойство алгебраической дроби? 2. Что называется...
1
Установите соответствие между историческими личностями и событиями, связанными...
3
У чому полягає символічність образів старовинної шафи та чарівних коралів....
2
Вычислите 2,4(степень -1)+5(степень 0)...
2
У всіх школах міста N ввели платну освіту у рішенні міської ради було вказано...
3
Выберите верные утверждения. Укажите один или несколько правильных вариантов...
1
Найдите истинные высказывания 8906 кг это...
2
Для треугольника абс выразите б через а и а...
1
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c)
end.
Пример:
a = 3
b = 4
c = 5