Напишите программу которая определяет верно ли что в строке чётное количество букв?

AnVe AnVe    3   10.09.2019 15:40    1

Ответы
dkfur dkfur  07.10.2020 05:45
Полькольку ЯП не указываете, на си:

#include <stdio.h>
#include <string.h>
int main (void) {
char str[]="abcdefg";
if (((strlen(str))%2) >0)      
    printf("нечетное"); 
  else             
    printf("четное");  
return 0; }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика