tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления удельного сопротивления проводника по формуле r=pl/s параметр l заранее не известен ♥♥
arinabolshakov1
3 29.07.2019 11:10
4
Ответы
nlogvinova14
03.10.2020 16:31
Program sopr;
var R,L,p,S: real;
begin
write('p='); readln(p);
write('S='); readln(S);
write('L='); readln(L);
R:=p*L/S;
write('удельное сопротивление равно ',R)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sn00ру
24.12.2020 09:28
1)Элементы векторного изображения называются 2)Оастовые изображения состоят из 3)При увеличении растворимого изображения качество у меня СОР......
Роза005
24.12.2020 09:29
Для чего предназначен процессор?...
khabarovanastya
11.07.2019 16:30
Var st: string; z: string[10]; x: string[2]; i: integer; begin write( введите строку текста - st ); readln(st); z: = 0123456789 ; i: =1; while i =length(st)-1 do begin...
nastyyya4
31.01.2021 17:43
Программа в Си В main() используя указатель на указатель выделить память и ввести матрицу целых чисел. В функции под главной диагональю обнулить все совпавшие элементы...
alamakarova
31.01.2021 17:41
Задание на фото кто сделает правильно и полностью выберу лучшим и вам дадут ещё ...
Ann1122331
16.09.2019 18:18
Вставьте am, is, are (not), чтобы предложения были правильными. 1) it cold and snowy in june. 2) washington dc in france. 3) beijing the capital of china. 4) it midnight...
yanarem1
16.09.2019 19:20
Текст не зря старался автор ермолаев. каковы его тема, основная мысль? как бы вы его озаглавили?...
Masimo1
16.09.2019 18:17
Публицистический стиль речи: 1. сфера использования: 2. тематика: 3. речи: 4. общие стилевые черты: 5. строение текста: 6. жанр: 7. лексически средства: 8. словообразование...
kep951
16.09.2019 19:20
Какие элементы фабулы присутствуют в рассказе чехова хамелеон? где заканчивается один её элемент и начинается другой? кратко...
крыска235
16.09.2019 18:17
Какие достоинства ивана iv отмечает автор летописи...
Популярные вопросы
Напишіть будь ласка характеристику всіх піратів із оповіді острів...
1
Решите средняя квадратичная скорость движения молекул кислорода равна...
2
11 параграф урок узагальненя, ігор...
2
Костюм; поле; поле; поле; поле не ; скатерть; рисунок; халат; шапка;...
3
Вдруг сначала на тёмно-сером небе неряшливо и небрежно поползли растрепанные...
2
На сторонах ab и bc треугольника abc взяли точки m и k так, что am=ck,...
2
Разгар смуты власть и народ.конспект...
3
Нужна шпаргалка на темы причины смутного времени и движение болотникого...
3
Запишіть 15 слів зі сфери вашої фахової термінології (музичне мистецтво)....
2
Сочинение описание с причастиями (про девочку) ...
2
var R,L,p,S: real;
begin
write('p='); readln(p);
write('S='); readln(S);
write('L='); readln(L);
R:=p*L/S;
write('удельное сопротивление равно ',R)
end.