Написать программу в паскале даны два ненулевых числа. найти их сумму, разность, произведение и частное.

murenko20061 murenko20061    1   17.06.2019 02:30    9

Ответы
liquidchannel liquidchannel  13.07.2020 20:45
Var a,b,sym,raz,proiz,chast:integer;
begin
writeln ('a,b'); readln (a,b);
sym:=a+b;
raz:=a-b;
proiz:=a*b;
chast:=a/b;
writeln(sym,raz,proiz,chast);
end.
ПОКАЗАТЬ ОТВЕТЫ
УмНяша01 УмНяша01  13.07.2020 20:45
Program proga;
uses crt;
var a,b,c,d,e: integer;
f: real;
begin
writeln(‘Введите два числа’);
readln(a);
readln(b);
c:=a+b;
d:=a-b;
e:=a*b;
f:=a/b;
writeln(‘Сумма чисел ‘, c);
writeln(‘Разность ‘,d);
writeln(‘Произведение ‘,e);
writeln(‘Частное ‘,f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика