Написать программу с++ 40 удаляет первый помещенный элемент из очереди и возвращает его

Irina5786 Irina5786    1   02.10.2019 11:10    1

Ответы
Dasha021659 Dasha021659  27.08.2020 11:30

#include <iostream>

#include <queue>

using namespace std;


int main()

{

   queue <int> a;

   int x;

   cin >> x;

   a.push(x);

   cout << a.front();

   a.pop();

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика