tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу паскале:
Написать программу паскале: даны два числа. увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
dencommission
1 02.06.2019 20:50
13
Ответы
vavilina000
01.10.2020 17:32
Var x,y:longint;
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rickharmon
17.09.2019 06:00
Синформатикой! ( нужно оформить в паскале определить количество минимальных чисел случайной последовательности 450 трехзначных чисел...
annazukova28
17.09.2019 06:00
От ленты отрезали 12 метров, а потом ещё1/5 оставшейся части. найди первой начальную длину ленты , если во второй раз отрезали 4 метра....
zhanaeva140705
26.12.2020 18:25
Компьютер генерирует четырехзначное число. Цифры в числе не должны повторяться! 0 может стоять на первом месте. Игрок делает ходы, чтобы узнать это число. В ответ на каждый...
анюта606
26.12.2020 18:26
На рисунке изображен участок дифракционной решетки. Какой отрезок соответствует периоду дифракционной решетки?...
единорог106
26.12.2020 18:28
Объектами изучения в информатике являются... (Может быть несколько вариантов ответа!)ответ:информацияисполнительразработка дизайна ноутбукапроизводитель...
МикаэльБостон
26.12.2020 18:29
Напишите программу на Python (2.7.5) в которой пользователь будет вводить символы в строку, а эта программа будет выводить цифры (если они есть). Очень нужно ;-;...
evgenqj2002
26.12.2020 18:30
Вас в решении задачи: Известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня (январь— 1, февраль— 2 ит. д.). Определить возраст человека...
eden23
26.12.2020 18:31
1. что такое программирование? 2. Для чего нужна программа MS Excel?3. Что такое информация?4. что такое кодирования текста?5. виды кодирования?6. перечислите программные...
Rdamir2008
12.05.2020 15:08
Авторлық құқықты қолдануға мысал келтір помагите SOS. ...
leylaevloeva
12.05.2020 15:08
Дано положительное действительное число X. Выведите его первую цифру после десятичной точки.Написать на...
Популярные вопросы
Моторная лодка км против течения и 22 км по течению, затратив на весь...
1
Знайдіть площу фігури, обмеженої лініями: f(x)=(x-1)² y=0; x=2; x=3...
2
Какой из названых аргументов, на Ваш взгляд, подтверждает сущность социальных...
1
Аппликацию не надо делать ооочень нужно щас...
2
2g(7–x)+g (2х), если g(x) = x+4...
3
Морфологический разбор слова В десятом веке...
1
Task choose one of the characters from the movie.lmagine you are that...
2
После увеличения в несколько раз отрезка длиной 6 см,получился отрезок...
2
У якій частині шкіри розташовані рецептори...
2
Маляр покрасил потолок в двух комнатах . Размер первой комнаты 8 м 60...
2
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.