Написать программу определяющую существует ли треугольник по трём сторонам. ! заранее ! !

ichi2209 ichi2209    2   19.08.2019 02:20    1

Ответы
JustTonight JustTonight  05.10.2020 03:55
Var a,b,c:integer; 
begin 
writeln('Введите стороны треугольника'); 
read(a,b,c); 
if (a + b > c) and (a + c > b) and (b + c > a) then 
writeln('Существует') 
else writeln('Не существует'); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика