tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке C++: Дано R - радиус окружности. Найти длину окружности (длина окружности прямо пропорциональна удвоенному произведению Пи на радиус окружности).
alalosh
2 20.06.2020 17:55
18
Ответы
Daniil2879
15.10.2020 14:32
cout << 3.14 * R * R;
неужели народ настолько обленился, что три числа перемножить уже сам не может?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TINAdTINA
04.04.2021 12:29
Чи є різниця між форматування усієї таблиці та окремих клітинок у середовищі табличного процесора?...
машакараулова02
04.04.2021 12:25
Нужно задать последовательность действии для программы Кумир Робот...
koalo2001
04.04.2021 12:23
Імена змінних та їх типи вказуються після...
marialkahelp
18.02.2020 13:54
Укажите наименьшее и наибольшее из таких чисел х, при вводе которых алгоритм печатает сначала 3, а потом 6: var x, L, M: integer; begin readln(x); L:=0; М:=0; while x 0 do...
LiNa20142014
18.02.2020 13:54
быстрее ребят умоляю сто раз...
МиленаКриницына
18.02.2020 13:54
7. Чем определяется выбор того или иного типа диаграммы?СхемыКлючевое слово: схема.Многообразие схем...
maksim00789
18.02.2020 13:54
Определите значение переменной s после выполнения фрагмента программы вас......
зика22
17.07.2019 02:40
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 54×54| пикселя, если известно, что в изображении используется палитра...
Дания29
07.11.2019 18:08
Много ! напишите программу как в паскале для : 1. с клавиатуры вводят координаты точки, не лежащей на координатных осях ох и oy. определить номер координатной четверти, в...
Kazhyal
07.11.2019 18:06
Дан одномерный массив. запишите верный ответ. -16 33 0 -4 3 11 значение элемента — -4 индекс элемента массива — ? ...
Популярные вопросы
Match a musical inst with its destruction...
3
Выполни . Найдите в предложениях приложения. Расставьте недостающие знакипрепинания.1....
1
Почесу кураганы берлиские...
1
Өнер білім бар жұрттар өлеңінен негізгі және қосымша ақпарат табу өтінем...
2
Решите ответ запишите в этих окошках....
1
Майкл Фарадей что изобрел что сейчас не опходим?...
1
Нуклеиновые кислоты располагаются в:А)ядреВ)цитоплазмеС)ядрышкеD) ядре...
2
ЗАДАНИЕ ОТ УЧИТЕЛЯ Здравствуйте! Выполнитеписьменно задание. В учебнике...
2
Халық санағы бізге не үшін қажет Халық санағы жүргізудің қандай әдістерін...
3
Подготовить сообщения ,,спартанское воспитание...
2
cout << 3.14 * R * R;
неужели народ настолько обленился, что три числа перемножить уже сам не может?