tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале,
Написать программу на паскале, вычисления суммы s квадратов четных и кубов нечетных чисел от 1 до n. проверку числа на четность осуществить с встроенной функции odd.
tanro1
2 01.07.2019 04:10
10
Ответы
turgalieva18
02.10.2020 17:01
const
n = 3;
var
s,i : integer;
begin
for i := 1 to n do
if odd(i) then
s := s + i * i * i
else
s := s + i * i;
writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
covepoxamu
19.02.2021 10:05
Для данного вещественного х найти значение у=5х+1, если х -45; y=5x в противном случае. Подалуйста...
89622356703
19.02.2021 10:09
1) Тус датчиги канша тусти танийды...
hamkarmik225
19.02.2021 10:13
Что такое робот и когда он появился? Когда начали создавать человекоподобных роботов? Почему робототехнике сегодня придается большое значение? Почему гироскопический датчик...
gallagher44
19.02.2021 10:16
ЗАДАНИЯ В ФАЙЛЕ МНЕ СКОРО СДАВАТЬ УЖЕ язык phyton...
Karina3589
19.02.2021 10:17
Теория информации Вероятность появления события в одном испытании равна 0.4. Производится 3 таких испытания. ДСВ*число появления заданного события. Составить закон исчисления...
rot3
19.02.2021 10:24
Напишите программу, которая предлагала бы пользователю решить пример 400 - 50 + 20. Потом выводила бы на экран правильный ответ и ответ пользователя....
nady2111
19.02.2021 10:25
Составьте программу по схеме (паскаль) /Даю / >...
Red4521
19.02.2021 10:27
Что из этого всего системные программы?...
Almast1
19.02.2021 10:29
Які відмінності між вікнами програм та папок...
математика634
19.02.2021 10:30
Соберите алгоритм загрузки компьютера (сверху вниз)....
Популярные вопросы
Как поровну разделить 11яблок на 12детей...
1
Значение частного 234делитель22 остаток21...
2
Умоляю ! решите уравнение ||x|-9|=3...
3
Решить ,-в теплице вырастили 2 000 кг помидоров.из них 569 кг отправили...
3
Прочитай текст найди и выпиши глаголы напиши на какой вопрос они отвечают...
3
Новая конституция хартия 1814 установила в стране республику . правление...
1
Определите массовую долю элементов h и o в h2o2 (пероксид...
1
При петре 1 центральными органами страной а) коллегии б) министерства....
2
2а+4=а+12 св во вычитания числа из равенства...
3
Решите сумма двух чисел 7,2, причём 1/3 большего числа...
3
n = 3;
var
s,i : integer;
begin
for i := 1 to n do
if odd(i) then
s := s + i * i * i
else
s := s + i * i;
writeln (s);
end.