tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
написать программу на :
написать программу на : дана температура. определить агрегатное состояние воды.
Maryna03
2 20.06.2019 03:30
0
Ответы
Floren255
16.07.2020 07:55
Uses crt;
var a : integer;
begin
readln (a);
if (a>100) then writeln('Gaz')
else if (a<0) then writeln ('led')
else writeln (')l(idkaya');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
magamedgalaev9
19.03.2019 08:20
Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? поясните свой ответ....
Sawa1605
08.02.2021 20:55
В ячейке D2 записана формула =5*$A1. A) Какой вид приобретет формула, после того как ячейку D2 скопируют в ячейку C5? B) Какой вид приобретет формула, после того как...
jartan
30.06.2019 00:00
Операционная система - это набор программ, то в может быть несколько тысяч файлов. на карте памяти в данные также хранятся в данные для справки: внешней, файлов, памяти,...
Shamаn14
30.06.2019 00:00
Напишите программу в паскале. грузовой автомобиль выехал из одного города в другой со скоростью v1 км/ч через t ч в этом же направлении выехал легковой автомобиль со...
aculkow2017
08.12.2021 19:23
Где в матлабе находится симулинк? Пиктограммы на панели не вижу. И не получается у меня вызвать его , указанными в инете. Может я чего-то недопонимаю или у меня какая-то...
Jubile
08.10.2019 01:20
Выберите одно из высказываний и подготовьте научное обоснованиеего значения: табак -забава для дураков...
Дарина55134
08.10.2019 01:20
Из двух городов отправляются одновременно навстречу друг другу два поезда с одинаковыми постоянными скоростями с какой скоростью должны двигатся поезда, чтоб через 2...
sashaloxas
08.10.2019 01:20
Какие взомноотношения могулистане с другими странами?...
клубничка188
08.10.2019 01:20
Визначити енергію q, що поглинається при реакції: 3li5+1h3-2he4+2he4...
aleksseveme
08.10.2019 01:20
Запишіть слова у дві колонки: з похідною і непохідною основами. виділіть основу і корінь.вага, валіза, валок, ватерполо, ватерполіст, весляр, відгук, відживати, відображати,...
Популярные вопросы
Страна область культуры науки...
3
5 Answer the questions. Write full sentences.1 Where is the most...
3
ответить на вопросы Иван Сила...
2
В тетради выполнить практическую работу по поэме «Василий Тёркин»....
3
I CanRex.Rex isit is not little,itisit is ain tre...
2
Придумайте историю которая случилась с вами или с вашим другом на...
2
Скласти розповідь про одне з середовище життя та про організми що...
2
Чим відрізняється між собою степова, болотиста зона та зона луків?...
2
3. Побудуйте графік функці...
1
Де дозрівають спори папоротеподібних ДАМ...
2
var a : integer;
begin
readln (a);
if (a>100) then writeln('Gaz')
else if (a<0) then writeln ('led')
else writeln (')l(idkaya');
end.